Author Topic: A/C compressor engaging, yet no cold air.  (Read 1095 times)

Offline rallyfan555

  • Sr. Member
  • ***
  • Posts: 562
  • 2001 2.5rs sedan Black Diamond Pearl
    • MyLifeAtSpeed.com
A/C compressor engaging, yet no cold air.
« on: March 31, 2012, 04:30:09 PM »
ok, so I'd like to get this problem solved before the trip to omaha tomorrow haha.   Basically, my A/C has not worked since we bought the car, so finally today I decided to "fix" it.  Bought the 134a freon can and pressure gauge kit at adv auto.  Turned on the car and let it run for 3 mins with the A/C on full blast like it said on the can.  Then I took the low pressure cap off of the A/C line and hooked it up to the can with the pressure gauge and freon.  Gauge at first said like 10psi, obviously way low, so I added freon, compressor kicked on and slowly pressure went up to like 35psi while I was adding the freon.  I then checked the temperature and hot air was still blowing out of the vents.  :angry: 

I hooked the can back up and the gauge now said 0psi...yet the compressor was still working.  Now no matter if I add freon or not, the pressure stays at 0psi even though the compressor is engaging.  I'm not sure if I just need to keep on adding freon and see if the pressure builds or what.... :sadbanana
*2001 2.5rs sedan Black Diamond Pearl
*2001 Outback H6 LL Bean Edition
*1999 Legacy Outback Black Diamond Pearl- Sold
*2003 WRX sedan World Rally Blue-Sold
*1999 2.5rs coupe Rally Blue Pearl - Sold

Offline rallyfan555

  • Sr. Member
  • ***
  • Posts: 562
  • 2001 2.5rs sedan Black Diamond Pearl
    • MyLifeAtSpeed.com
Re: A/C compressor engaging, yet no cold air.
« Reply #1 on: March 31, 2012, 08:14:57 PM »
update, A/C system now shows a pressure of 45psi.  but still hot.  :unsure:
*2001 2.5rs sedan Black Diamond Pearl
*2001 Outback H6 LL Bean Edition
*1999 Legacy Outback Black Diamond Pearl- Sold
*2003 WRX sedan World Rally Blue-Sold
*1999 2.5rs coupe Rally Blue Pearl - Sold

Offline Aki

  • Moderators
  • Elite Member
  • *
  • Posts: 4556
Re: A/C compressor engaging, yet no cold air.
« Reply #2 on: March 31, 2012, 08:45:32 PM »
Is it now holding 45psi, or what?  Strange..

Offline rallyfan555

  • Sr. Member
  • ***
  • Posts: 562
  • 2001 2.5rs sedan Black Diamond Pearl
    • MyLifeAtSpeed.com
Re: A/C compressor engaging, yet no cold air.
« Reply #3 on: March 31, 2012, 08:49:27 PM »
yeah now it says 45 psi when I hook up the low pressure line to the gauge.. I don't get it lol
*2001 2.5rs sedan Black Diamond Pearl
*2001 Outback H6 LL Bean Edition
*1999 Legacy Outback Black Diamond Pearl- Sold
*2003 WRX sedan World Rally Blue-Sold
*1999 2.5rs coupe Rally Blue Pearl - Sold

Offline WRXNFX

  • Elite Member
  • *****
  • Posts: 4424
    • My WRX journal
Re: A/C compressor engaging, yet no cold air.
« Reply #4 on: April 01, 2012, 05:11:13 PM »
Could be the damper...  so the coil is cold but the air is not blowing from there??  Dunno.

See if Defog blows cold?
Jeff

04 PSM pro tuned STi

Making Nebraska faster, one car at a time.