Author Topic: Squealing noise when clutch depressed on cold start  (Read 996 times)

Offline 808Hatch

  • Member
  • **
  • Posts: 55
Squealing noise when clutch depressed on cold start
« on: October 23, 2012, 10:47:25 AM »
I've been noticing a fairly loud squealing noise when I press the clutch on cold start. It goes away after about 5 minutes when the car reaches temp. Any ideas what it could be? Looked around online and people are saying its the throw out bearing, but when I took it to Beardmore they said if it was the throw out bearing the noise would be when you took your foot off the clutch. Is this right?
Help please. Thanks

Offline Finn

  • Member
  • **
  • Posts: 56
Re: Squealing noise when clutch depressed on cold start
« Reply #1 on: October 25, 2012, 08:59:15 PM »
i think it could be either way, its just where the dry/unlubed spot in the bearing is having a little pressure put on it

Offline 08dgmwrx

  • Member
  • **
  • Posts: 97
Re: Squealing noise when clutch depressed on cold start
« Reply #2 on: October 26, 2012, 12:14:50 AM »
I agree with finn. Mine started out only giving sound when clutch was pushed in. Then slowly worked it way to all the time

Offline 808Hatch

  • Member
  • **
  • Posts: 55
Re: Squealing noise when clutch depressed on cold start
« Reply #3 on: October 26, 2012, 07:37:11 AM »
08dgmwrx: did you replace the bearing then?

Offline 08dgmwrx

  • Member
  • **
  • Posts: 97
Re: Squealing noise when clutch depressed on cold start
« Reply #4 on: October 27, 2012, 02:53:38 AM »
sure did

Offline bellevue_xt

  • Member
  • **
  • Posts: 230
  • A STI will call my name someday
Re: Squealing noise when clutch depressed on cold start
« Reply #5 on: November 10, 2012, 07:32:20 AM »
Sounds like a throwout bearing, get it fixed before it trashes your tranny case, I waited to long and had to buy a new case, not cheap
92 Loyale wagon 5mt (sold)
96 LGT wagon (sold)
06 OBXT LTD 5mt (sold)
13 Chevy Volt